TheKey Chronicle

$6 back issues!

Ballpoint Adventures mega-T
THE INKSTREME BALLPOINT
ADVENTURES

Friday, April 4, 2008

Problems Still with WordPress 2.3


Gah, and that's still my regular server which I just upgraded to 2.3 a couple weeks ago. I installed WP2.5 on my back-up server and it's throwing PHP errors at me. I think I'm going to try installing 2.5 on my main server, in a new directory, but use the old database (which I will back up first, of course). If this doesn't work, my main server was recently upgraded to PHP5, so I may give Habari a try.

Anyone with WP or Habari advice, please feel free to chime in. I'm interested in any advice I can get!
Mobile post sent by thepete using Utterz Replies.

No comments:

Post a Comment